Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1071)

Unified Diff: Source/core/html/forms/HiddenInputType.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/html/forms/HiddenInputType.h ('k') | Source/core/html/forms/ImageInputType.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/html/forms/HiddenInputType.cpp
diff --git a/Source/core/html/forms/HiddenInputType.cpp b/Source/core/html/forms/HiddenInputType.cpp
index dc4393f0c86ecaf3567f63a839d0e5efed7cd297..0e387c58b19705c27d681acecb08d247ae51d0dc 100644
--- a/Source/core/html/forms/HiddenInputType.cpp
+++ b/Source/core/html/forms/HiddenInputType.cpp
@@ -72,7 +72,7 @@ bool HiddenInputType::supportsValidation() const
return false;
}
-LayoutObject* HiddenInputType::createLayoutObject(const LayoutStyle&) const
+LayoutObject* HiddenInputType::createLayoutObject(const ComputedStyle&) const
{
ASSERT_NOT_REACHED();
return nullptr;
« no previous file with comments | « Source/core/html/forms/HiddenInputType.h ('k') | Source/core/html/forms/ImageInputType.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698