Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(45)

Unified Diff: Source/core/html/forms/BaseButtonInputType.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: Source/core/html/forms/BaseButtonInputType.cpp
diff --git a/Source/core/html/forms/BaseButtonInputType.cpp b/Source/core/html/forms/BaseButtonInputType.cpp
index 05a7be71c7c8eece92ece3942c177bb7c812be57..45928231f1ebd43b7ed1b2fb0c00037a57632439 100644
--- a/Source/core/html/forms/BaseButtonInputType.cpp
+++ b/Source/core/html/forms/BaseButtonInputType.cpp
@@ -64,7 +64,7 @@ bool BaseButtonInputType::appendFormData(FormDataList&, bool) const
return false;
}
-LayoutObject* BaseButtonInputType::createLayoutObject(const LayoutStyle&) const
+LayoutObject* BaseButtonInputType::createLayoutObject(const ComputedStyle&) const
{
return new LayoutButton(&element());
}
« no previous file with comments | « Source/core/html/forms/BaseButtonInputType.h ('k') | Source/core/html/forms/BaseMultipleFieldsDateAndTimeInputType.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698