Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1040)

Unified Diff: Source/core/html/forms/BaseButtonInputType.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: Source/core/html/forms/BaseButtonInputType.h
diff --git a/Source/core/html/forms/BaseButtonInputType.h b/Source/core/html/forms/BaseButtonInputType.h
index 79a5632ea2afc538cb50ee5509136abaab17514f..e0dc1459386c66ac298f17454e80909e76daa8fc 100644
--- a/Source/core/html/forms/BaseButtonInputType.h
+++ b/Source/core/html/forms/BaseButtonInputType.h
@@ -45,7 +45,7 @@ protected:
private:
bool shouldSaveAndRestoreFormControlState() const override;
bool appendFormData(FormDataList&, bool) const override;
- LayoutObject* createLayoutObject(const LayoutStyle&) const override;
+ LayoutObject* createLayoutObject(const ComputedStyle&) const override;
bool storesValueSeparateFromAttribute() override;
void setValue(const String&, bool, TextFieldEventBehavior) override;
};
« no previous file with comments | « Source/core/html/canvas/CanvasRenderingContext2D.cpp ('k') | Source/core/html/forms/BaseButtonInputType.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698