Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(815)

Unified Diff: Source/core/html/forms/BaseMultipleFieldsDateAndTimeInputType.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: Source/core/html/forms/BaseMultipleFieldsDateAndTimeInputType.h
diff --git a/Source/core/html/forms/BaseMultipleFieldsDateAndTimeInputType.h b/Source/core/html/forms/BaseMultipleFieldsDateAndTimeInputType.h
index fed3814e0124c74630f8dd03129ef70bff41bc46..8c24696fc5feaee2fe4f640d06bb1b5c856d73cd 100644
--- a/Source/core/html/forms/BaseMultipleFieldsDateAndTimeInputType.h
+++ b/Source/core/html/forms/BaseMultipleFieldsDateAndTimeInputType.h
@@ -95,7 +95,7 @@ private:
// InputType functions
String badInputText() const override;
void blur() final;
- PassRefPtr<LayoutStyle> customStyleForLayoutObject(PassRefPtr<LayoutStyle>) override;
+ PassRefPtr<ComputedStyle> customStyleForLayoutObject(PassRefPtr<ComputedStyle>) override;
void createShadowSubtree() final;
void destroyShadowSubtree() final;
void disabledAttributeChanged() final;
« no previous file with comments | « Source/core/html/forms/BaseButtonInputType.cpp ('k') | Source/core/html/forms/BaseMultipleFieldsDateAndTimeInputType.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698