Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1242)

Unified Diff: Source/platform/scheduler/CancellableTaskFactory.cpp

Issue 937883003: Rename CancellableTaskFactory::task() for clarity. (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Rebase Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: Source/platform/scheduler/CancellableTaskFactory.cpp
diff --git a/Source/platform/scheduler/CancellableTaskFactory.cpp b/Source/platform/scheduler/CancellableTaskFactory.cpp
index a7c81e39de2b542e0b56b3c5d03e3bdbad38f44a..87027119e635018ae91ce74982b213b780fa0d68 100644
--- a/Source/platform/scheduler/CancellableTaskFactory.cpp
+++ b/Source/platform/scheduler/CancellableTaskFactory.cpp
@@ -15,7 +15,7 @@ void CancellableTaskFactory::cancel()
m_weakPtrFactory.revokeAll();
}
-WebThread::Task* CancellableTaskFactory::task()
+WebThread::Task* CancellableTaskFactory::cancelAndCreate()
{
cancel();
return new CancellableTask(m_weakPtrFactory.createWeakPtr());
« no previous file with comments | « Source/platform/scheduler/CancellableTaskFactory.h ('k') | Source/platform/scheduler/CancellableTaskFactoryTest.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698