Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(844)

Unified Diff: content/browser/loader/cross_site_resource_handler.cc

Issue 92153003: Rename RenderViewHostManager to RenderFrameHostManager. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Rebase Created 7 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/browser/loader/cross_site_resource_handler.cc
diff --git a/content/browser/loader/cross_site_resource_handler.cc b/content/browser/loader/cross_site_resource_handler.cc
index 51d830f3d5288a3d4727ebab85371b0c7e3324ea..74afc84bc1e9d791c3078a43294cc4ff12015eb9 100644
--- a/content/browser/loader/cross_site_resource_handler.cc
+++ b/content/browser/loader/cross_site_resource_handler.cc
@@ -133,7 +133,7 @@ bool CrossSiteResourceHandler::OnResponseStarted(
// In both cases, any pending RenderViewHost (if one was created for this
// navigation) will stick around until the next cross-site navigation, since
// we are unable to tell when to destroy it.
- // See RenderViewHostManager::RendererAbortedProvisionalLoad.
+ // See RenderFrameHostManager::RendererAbortedProvisionalLoad.
if (!swap_needed || info->IsDownload() ||
(response->head.headers.get() &&
response->head.headers->response_code() == 204)) {

Powered by Google App Engine
This is Rietveld 408576698