Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(134)

Unified Diff: google_apis/drive/test_util.h

Issue 881403003: Rename gdata_errorcode.h to drive_api_error_codes.h (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: fix typos in BUILD.gn Created 5 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: google_apis/drive/test_util.h
diff --git a/google_apis/drive/test_util.h b/google_apis/drive/test_util.h
index 2cd85b62dd3b49ff1461c964b63772da16199410..4672f537fa6d18efd53b6b45cd9a7755d208fe20 100644
--- a/google_apis/drive/test_util.h
+++ b/google_apis/drive/test_util.h
@@ -15,7 +15,7 @@
#include "base/memory/scoped_vector.h"
#include "base/template_util.h"
#include "google_apis/drive/base_requests.h"
-#include "google_apis/drive/gdata_errorcode.h"
+#include "google_apis/drive/drive_api_error_codes.h"
#include "google_apis/drive/task_util.h"
class GURL;
@@ -284,7 +284,7 @@ class TestGetContentCallback {
std::string GetConcatenatedData() const;
private:
- void OnGetContent(google_apis::GDataErrorCode error,
+ void OnGetContent(google_apis::DriveApiErrorCode error,
scoped_ptr<std::string> data);
const GetContentCallback callback_;

Powered by Google App Engine
This is Rietveld 408576698