Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(74)

Unified Diff: google_apis/drive/request_sender_unittest.cc

Issue 881403003: Rename gdata_errorcode.h to drive_api_error_codes.h (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: fix typos in BUILD.gn Created 5 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: google_apis/drive/request_sender_unittest.cc
diff --git a/google_apis/drive/request_sender_unittest.cc b/google_apis/drive/request_sender_unittest.cc
index 545257858d8f609340724422c132e928c10db2af..63e8a8f42f79ef92677194487689d6c79c835598 100644
--- a/google_apis/drive/request_sender_unittest.cc
+++ b/google_apis/drive/request_sender_unittest.cc
@@ -111,7 +111,7 @@ class TestRequest : public AuthenticatedRequestInterface {
sender_->RequestFinished(this);
}
- void OnAuthFailed(GDataErrorCode code) override {
+ void OnAuthFailed(DriveApiErrorCode code) override {
*finish_reason_ = AUTH_FAILURE;
sender_->RequestFinished(this);
}

Powered by Google App Engine
This is Rietveld 408576698