Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(682)

Unified Diff: runtime/vm/code_generator.h

Issue 861393004: Rename DeoptimizeAll to DeoptimizeFunctionsOnStack. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 5 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | runtime/vm/code_generator.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/vm/code_generator.h
diff --git a/runtime/vm/code_generator.h b/runtime/vm/code_generator.h
index 5c0312ea5123d29bdb1f837d381cdfbb547bcc46..131f7ee74ed2d58d51a77fdc3a4e6bd55a59aaf8 100644
--- a/runtime/vm/code_generator.h
+++ b/runtime/vm/code_generator.h
@@ -54,7 +54,7 @@ DECLARE_RUNTIME_ENTRY(GrowRegExpStack);
const char* DeoptReasonToCString(ICData::DeoptReasonId deopt_reason);
void DeoptimizeAt(const Code& optimized_code, uword pc);
-void DeoptimizeAll();
+void DeoptimizeFunctionsOnStack();
double DartModulo(double a, double b);
void SinCos(double arg, double* sin_res, double* cos_res);
« no previous file with comments | « no previous file | runtime/vm/code_generator.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698