Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(850)

Unified Diff: crypto/secure_hash.h

Issue 7491061: Rename CRYPTO_API to CRYPTO_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « crypto/rsa_private_key.h ('k') | crypto/sha2.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: crypto/secure_hash.h
===================================================================
--- crypto/secure_hash.h (revision 95624)
+++ crypto/secure_hash.h (working copy)
@@ -7,13 +7,13 @@
#pragma once
#include "base/basictypes.h"
-#include "crypto/crypto_api.h"
+#include "crypto/crypto_export.h"
namespace crypto {
// A wrapper to calculate secure hashes incrementally, allowing to
// be used when the full input is not known in advance.
-class CRYPTO_API SecureHash {
+class CRYPTO_EXPORT SecureHash {
public:
enum Algorithm {
SHA256,
« no previous file with comments | « crypto/rsa_private_key.h ('k') | crypto/sha2.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698