Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(158)

Unified Diff: crypto/openpgp_symmetric_encryption.h

Issue 7491061: Rename CRYPTO_API to CRYPTO_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « crypto/nss_util_internal.h ('k') | crypto/rsa_private_key.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: crypto/openpgp_symmetric_encryption.h
===================================================================
--- crypto/openpgp_symmetric_encryption.h (revision 95624)
+++ crypto/openpgp_symmetric_encryption.h (working copy)
@@ -9,7 +9,7 @@
#include <string>
#include "base/string_piece.h"
-#include "crypto/crypto_api.h"
+#include "crypto/crypto_export.h"
namespace crypto {
@@ -20,7 +20,7 @@
//
// Likewise, the output of this can be decrypted on the command line with:
// gpg < input
-class CRYPTO_API OpenPGPSymmetricEncrytion {
+class CRYPTO_EXPORT OpenPGPSymmetricEncrytion {
public:
enum Result {
OK,
« no previous file with comments | « crypto/nss_util_internal.h ('k') | crypto/rsa_private_key.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698