Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(8)

Unified Diff: include/core/SkBitmapDevice.h

Issue 719253002: rename filterTextFlags to disableLCD (Closed) Base URL: https://skia.googlesource.com/skia.git@master
Patch Set: rename disableLCD to shouldDisableLCD Created 6 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | include/core/SkCanvas.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: include/core/SkBitmapDevice.h
diff --git a/include/core/SkBitmapDevice.h b/include/core/SkBitmapDevice.h
index 1a81ee48e6daa7cda4115a44cb7eb1e12f04d76f..dff5e65bc8852cbb50ca3e195a1e3d502df30cc7 100644
--- a/include/core/SkBitmapDevice.h
+++ b/include/core/SkBitmapDevice.h
@@ -38,7 +38,7 @@ public:
virtual SkImageInfo imageInfo() const SK_OVERRIDE;
protected:
- virtual bool filterTextFlags(const SkPaint& paint, TextFlags*) SK_OVERRIDE;
+ bool onShouldDisableLCD(const SkPaint&) const SK_OVERRIDE;
/** Clears the entire device to the specified color (including alpha).
* Ignores the clip.
« no previous file with comments | « no previous file | include/core/SkCanvas.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698