Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(198)

Unified Diff: src/data-flow.cc

Issue 502803002: Rename CountSetBits32 to CountPopulation32 for consistency. (Closed) Base URL: git@github.com:v8/v8.git@master
Patch Set: Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/compiler/arm/instruction-selector-arm.cc ('k') | src/frames.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/data-flow.cc
diff --git a/src/data-flow.cc b/src/data-flow.cc
index 9494525a02bb44170ec3f021175b4a612ebe9eb1..bd92ea0531511b0b970a32e6fa4dddb73c42a085 100644
--- a/src/data-flow.cc
+++ b/src/data-flow.cc
@@ -45,7 +45,7 @@ int BitVector::Count() const {
int count = 0;
for (int i = 0; i < data_length_; i++) {
int data = data_[i];
- if (data != 0) count += base::bits::CountSetBits32(data);
+ if (data != 0) count += base::bits::CountPopulation32(data);
}
return count;
}
« no previous file with comments | « src/compiler/arm/instruction-selector-arm.cc ('k') | src/frames.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698