Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1207)

Unified Diff: src/compiler/js-graph.h

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/compiler/js-context-specialization.cc ('k') | src/compiler/js-operator.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/compiler/js-graph.h
diff --git a/src/compiler/js-graph.h b/src/compiler/js-graph.h
index 3a5e687a27b359c8e0112d6bb72eb4e783fc8f8d..59a6b845ed3e3d98563ade52ccefbfe1047363fa 100644
--- a/src/compiler/js-graph.h
+++ b/src/compiler/js-graph.h
@@ -68,7 +68,7 @@ class JSGraph : public ZoneObject {
Node* ExternalConstant(ExternalReference ref);
Node* SmiConstant(int32_t immediate) {
- ASSERT(Smi::IsValid(immediate));
+ DCHECK(Smi::IsValid(immediate));
return Constant(immediate);
}
« no previous file with comments | « src/compiler/js-context-specialization.cc ('k') | src/compiler/js-operator.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698