Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(312)

Unified Diff: src/compiler/js-context-specialization.cc

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/compiler/instruction-selector-impl.h ('k') | src/compiler/js-graph.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/compiler/js-context-specialization.cc
diff --git a/src/compiler/js-context-specialization.cc b/src/compiler/js-context-specialization.cc
index 658c99bc4dd81b6fa20d458b2904c939218d97e0..db3c0135cd705f7339b63aeeb89f5a9d201863d1 100644
--- a/src/compiler/js-context-specialization.cc
+++ b/src/compiler/js-context-specialization.cc
@@ -50,7 +50,7 @@ void JSContextSpecializer::SpecializeToContext() {
Reduction JSContextSpecializer::ReduceJSLoadContext(Node* node) {
- ASSERT_EQ(IrOpcode::kJSLoadContext, node->opcode());
+ DCHECK_EQ(IrOpcode::kJSLoadContext, node->opcode());
ContextAccess access =
static_cast<Operator1<ContextAccess>*>(node->op())->parameter();
« no previous file with comments | « src/compiler/instruction-selector-impl.h ('k') | src/compiler/js-graph.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698