Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2700)

Unified Diff: public/web/WebDevToolsAgent.h

Issue 330603003: Renaming didNavigate to continueProgram (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Rebaselined Created 6 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/web/WebDevToolsAgentImpl.cpp ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: public/web/WebDevToolsAgent.h
diff --git a/public/web/WebDevToolsAgent.h b/public/web/WebDevToolsAgent.h
index 4186f3716b7475e9e5dd4604ad7faae2cbe9a369..d465160763aad79ea03643a3352a098db5a0548f 100644
--- a/public/web/WebDevToolsAgent.h
+++ b/public/web/WebDevToolsAgent.h
@@ -55,6 +55,7 @@ public:
virtual void detach() = 0;
virtual void didNavigate() = 0;
+ virtual void continueProgram() = 0;
virtual void dispatchOnInspectorBackend(const WebString& message) = 0;
« no previous file with comments | « Source/web/WebDevToolsAgentImpl.cpp ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698