Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(179)

Unified Diff: content/browser/notifications/platform_notification_context_unittest.cc

Issue 2931033003: Rename ServiceWorkerContextObserver to ServiceWorkerContextCoreObserver. (Closed)
Patch Set: Typo Created 3 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/browser/notifications/platform_notification_context_unittest.cc
diff --git a/content/browser/notifications/platform_notification_context_unittest.cc b/content/browser/notifications/platform_notification_context_unittest.cc
index 945fd16a4f7328d45a99f251fd107899dc7b1665..a5a60b0a6b2420e0f2b88428b7375fbf06f343d0 100644
--- a/content/browser/notifications/platform_notification_context_unittest.cc
+++ b/content/browser/notifications/platform_notification_context_unittest.cc
@@ -389,7 +389,7 @@ TEST_F(PlatformNotificationContextTest, DestroyDatabaseOnStorageWiped) {
ASSERT_TRUE(success());
EXPECT_FALSE(notification_id().empty());
- // Call the OnStorageWiped override from the ServiceWorkerContextObserver,
+ // Call the OnStorageWiped override from the ServiceWorkerContextCoreObserver,
// which indicates that the database should go away entirely.
context->OnStorageWiped();

Powered by Google App Engine
This is Rietveld 408576698