Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(958)

Unified Diff: content/browser/devtools/protocol/service_worker_handler.cc

Issue 2931033003: Rename ServiceWorkerContextObserver to ServiceWorkerContextCoreObserver. (Closed)
Patch Set: Typo Created 3 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/browser/devtools/protocol/service_worker_handler.cc
diff --git a/content/browser/devtools/protocol/service_worker_handler.cc b/content/browser/devtools/protocol/service_worker_handler.cc
index 31abe59123ef756bb78ebc6a46301d09ec6a0fa9..1d2f1a625637de7b771767c5fbc503216f1dd208 100644
--- a/content/browser/devtools/protocol/service_worker_handler.cc
+++ b/content/browser/devtools/protocol/service_worker_handler.cc
@@ -422,7 +422,7 @@ void ServiceWorkerHandler::OnWorkerVersionUpdated(
void ServiceWorkerHandler::OnErrorReported(
int64_t registration_id,
int64_t version_id,
- const ServiceWorkerContextObserver::ErrorInfo& info) {
+ const ServiceWorkerContextCoreObserver::ErrorInfo& info) {
frontend_->WorkerErrorReported(
ServiceWorker::ServiceWorkerErrorMessage::Create()
.SetErrorMessage(base::UTF16ToUTF8(info.error_message))

Powered by Google App Engine
This is Rietveld 408576698