Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(208)

Unified Diff: third_party/WebKit/Source/core/exported/WebRange.cpp

Issue 2926043002: Rename PlainText::end() to PlainText::End() (Closed)
Patch Set: Created 3 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « third_party/WebKit/Source/core/editing/PlainTextRange.cpp ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: third_party/WebKit/Source/core/exported/WebRange.cpp
diff --git a/third_party/WebKit/Source/core/exported/WebRange.cpp b/third_party/WebKit/Source/core/exported/WebRange.cpp
index 4b8f411f540221de690f1c15896c4819fc7a2da7..a9ead67b09f03cedfedf76e882f718da4bc7fa2b 100644
--- a/third_party/WebKit/Source/core/exported/WebRange.cpp
+++ b/third_party/WebKit/Source/core/exported/WebRange.cpp
@@ -57,7 +57,7 @@ WebRange::WebRange(const PlainTextRange& range) {
return;
start_ = range.Start();
- end_ = range.end();
+ end_ = range.End();
}
EphemeralRange WebRange::CreateEphemeralRange(LocalFrame* frame) const {
« no previous file with comments | « third_party/WebKit/Source/core/editing/PlainTextRange.cpp ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698