Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(285)

Unified Diff: third_party/WebKit/Source/core/editing/PlainTextRange.h

Issue 2926043002: Rename PlainText::end() to PlainText::End() (Closed)
Patch Set: Created 3 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/PlainTextRange.h
diff --git a/third_party/WebKit/Source/core/editing/PlainTextRange.h b/third_party/WebKit/Source/core/editing/PlainTextRange.h
index 255d851cbad4db768ab70a2c8006c8f6fa4efcf7..93505b78c81379ef398da450d0d67f825cc585e3 100644
--- a/third_party/WebKit/Source/core/editing/PlainTextRange.h
+++ b/third_party/WebKit/Source/core/editing/PlainTextRange.h
@@ -47,7 +47,7 @@ class CORE_EXPORT PlainTextRange {
explicit PlainTextRange(int location);
PlainTextRange(int start, int end);
- size_t end() const {
+ size_t End() const {
DCHECK(IsNotNull());
return end_;
}

Powered by Google App Engine
This is Rietveld 408576698