Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(173)

Unified Diff: third_party/WebKit/Source/core/dom/AXObjectCache.h

Issue 2858493002: Rename AXObject to AXObjectImpl in modules/ and web/ (Closed)
Patch Set: Reverted unexpected change to blink rename merge helper Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/dom/AXObjectCache.h
diff --git a/third_party/WebKit/Source/core/dom/AXObjectCache.h b/third_party/WebKit/Source/core/dom/AXObjectCache.h
index 3456531426ef4638629d4eeff9f7dd7baa0a0a63..b9b7a62cfc9059f7e1897010846a99d61e9ab62e 100644
--- a/third_party/WebKit/Source/core/dom/AXObjectCache.h
+++ b/third_party/WebKit/Source/core/dom/AXObjectCache.h
@@ -110,7 +110,7 @@ class CORE_EXPORT AXObjectCache
// changed.
virtual void TextChanged(LayoutObject*) = 0;
// Called when a node has just been attached, so we can make sure we have the
- // right subclass of AXObject.
+ // right subclass of AXObjectImpl.
virtual void UpdateCacheAfterNodeIsAttached(Node*) = 0;
virtual void HandleAttributeChanged(const QualifiedName& attr_name,

Powered by Google App Engine
This is Rietveld 408576698