Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(768)

Unified Diff: third_party/WebKit/Source/modules/accessibility/AXImageMapLink.h

Issue 2858493002: Rename AXObject to AXObjectImpl in modules/ and web/ (Closed)
Patch Set: Fixed rebase Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/accessibility/AXImageMapLink.h
diff --git a/third_party/WebKit/Source/modules/accessibility/AXImageMapLink.h b/third_party/WebKit/Source/modules/accessibility/AXImageMapLink.h
index a52ba7071f605e811be7c971595a67585c90867a..cf7b9dfaf24d7f7dac851a1830700bb5d90d7ad9 100644
--- a/third_party/WebKit/Source/modules/accessibility/AXImageMapLink.h
+++ b/third_party/WebKit/Source/modules/accessibility/AXImageMapLink.h
@@ -61,8 +61,8 @@ class AXImageMapLink final : public AXNodeObject {
KURL Url() const override;
bool IsLink() const override { return true; }
bool IsLinked() const override { return true; }
- AXObject* ComputeParent() const override;
- void GetRelativeBounds(AXObject** out_container,
+ AXObjectImpl* ComputeParent() const override;
+ void GetRelativeBounds(AXObjectImpl** out_container,
FloatRect& out_bounds_in_container,
SkMatrix44& out_container_transform) const override;

Powered by Google App Engine
This is Rietveld 408576698