Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3084)

Unified Diff: third_party/WebKit/Source/modules/accessibility/AXARIAGridRow.cpp

Issue 2858493002: Rename AXObject to AXObjectImpl in modules/ and web/ (Closed)
Patch Set: Fixed rebase Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/accessibility/AXARIAGridRow.cpp
diff --git a/third_party/WebKit/Source/modules/accessibility/AXARIAGridRow.cpp b/third_party/WebKit/Source/modules/accessibility/AXARIAGridRow.cpp
index 092adf80c44d66e3b2d4e2ae638f19e3e9167ece..75b59061c0613ae40f5e576f87fb96d335c2c542 100644
--- a/third_party/WebKit/Source/modules/accessibility/AXARIAGridRow.cpp
+++ b/third_party/WebKit/Source/modules/accessibility/AXARIAGridRow.cpp
@@ -45,7 +45,7 @@ AXARIAGridRow* AXARIAGridRow::Create(LayoutObject* layout_object,
}
bool AXARIAGridRow::IsARIATreeGridRow() const {
- AXObject* parent = ParentTable();
+ AXObjectImpl* parent = ParentTable();
if (!parent)
return false;

Powered by Google App Engine
This is Rietveld 408576698