Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(167)

Unified Diff: third_party/WebKit/Source/core/workers/ThreadedWorklet.h

Issue 2826983002: Rename Worklet.import() to Worklet.addModule(). (Closed)
Patch Set: Fixing Layout Tests Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/workers/ThreadedWorklet.h
diff --git a/third_party/WebKit/Source/core/workers/ThreadedWorklet.h b/third_party/WebKit/Source/core/workers/ThreadedWorklet.h
index 24155c816c4494d770c696b849b5f9404ff2bfc2..bb418d1ba039784b3c7feb310c1bdbbc179e78fe 100644
--- a/third_party/WebKit/Source/core/workers/ThreadedWorklet.h
+++ b/third_party/WebKit/Source/core/workers/ThreadedWorklet.h
@@ -30,7 +30,7 @@ class CORE_EXPORT ThreadedWorklet : public Worklet,
virtual ~ThreadedWorklet() = default;
// Worklet
- ScriptPromise import(ScriptState*, const String& url) final;
+ ScriptPromise addModule(ScriptState*, const String& url) final;
// WorkletScriptLoader::Client
void NotifyWorkletScriptLoadingFinished(WorkletScriptLoader*,

Powered by Google App Engine
This is Rietveld 408576698