Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2571)

Unified Diff: third_party/WebKit/Source/core/html/forms/HiddenInputType.cpp

Issue 2811793004: Rename EqualIgnoringCase*() to DeprecatedEqualIgnoringCase*() (Closed)
Patch Set: Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/html/forms/HiddenInputType.cpp
diff --git a/third_party/WebKit/Source/core/html/forms/HiddenInputType.cpp b/third_party/WebKit/Source/core/html/forms/HiddenInputType.cpp
index 7640fe2ddf7ba94086a38dbf69c5d2994ca9a17a..6365ef8e6f035f120f9f96e59697a264cb8ef2c0 100644
--- a/third_party/WebKit/Source/core/html/forms/HiddenInputType.cpp
+++ b/third_party/WebKit/Source/core/html/forms/HiddenInputType.cpp
@@ -99,7 +99,7 @@ void HiddenInputType::SetValue(const String& sanitized_value,
}
void HiddenInputType::AppendToFormData(FormData& form_data) const {
- if (EqualIgnoringCase(GetElement().GetName(), "_charset_")) {
+ if (DeprecatedEqualIgnoringCase(GetElement().GetName(), "_charset_")) {
form_data.append(GetElement().GetName(),
String(form_data.Encoding().GetName()));
return;
« no previous file with comments | « third_party/WebKit/Source/core/html/forms/ColorInputType.cpp ('k') | third_party/WebKit/Source/core/html/forms/InputType.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698