Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(225)

Unified Diff: third_party/WebKit/Source/core/frame/FrameView.cpp

Issue 2811793004: Rename EqualIgnoringCase*() to DeprecatedEqualIgnoringCase*() (Closed)
Patch Set: Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/frame/FrameView.cpp
diff --git a/third_party/WebKit/Source/core/frame/FrameView.cpp b/third_party/WebKit/Source/core/frame/FrameView.cpp
index f38a80e5fa6048784cd43d080aa45094efbfdb5a..ab683edc781649f2d59babc784503b6642a307d1 100644
--- a/third_party/WebKit/Source/core/frame/FrameView.cpp
+++ b/third_party/WebKit/Source/core/frame/FrameView.cpp
@@ -1918,7 +1918,8 @@ bool FrameView::ProcessUrlFragmentHelper(const String& name,
// Implement the rule that "" and "top" both mean top of page as in other
// browsers.
- if (!anchor_node && !(name.IsEmpty() || EqualIgnoringCase(name, "top")))
+ if (!anchor_node &&
+ !(name.IsEmpty() || DeprecatedEqualIgnoringCase(name, "top")))
return false;
if (behavior == kUrlFragmentScroll)
« no previous file with comments | « third_party/WebKit/Source/core/editing/commands/EditorCommand.cpp ('k') | third_party/WebKit/Source/core/frame/SmartClip.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698