Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1024)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentManager.idl

Issue 2785523003: PaymentHandler: Rename PaymentAppManager to PaymentManager. (Closed)
Patch Set: PaymentHandler: Rename PaymentAppManager to PaymentManager. Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « third_party/WebKit/Source/modules/payments/PaymentManager.cpp ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: third_party/WebKit/Source/modules/payments/PaymentManager.idl
diff --git a/third_party/WebKit/Source/modules/payments/PaymentAppManager.idl b/third_party/WebKit/Source/modules/payments/PaymentManager.idl
similarity index 94%
rename from third_party/WebKit/Source/modules/payments/PaymentAppManager.idl
rename to third_party/WebKit/Source/modules/payments/PaymentManager.idl
index d97c5b2072f3e3ac965f6e9b6020b886cf7c3bc3..02e80dda8034f64ed621eace41524e10a9180b94 100644
--- a/third_party/WebKit/Source/modules/payments/PaymentAppManager.idl
+++ b/third_party/WebKit/Source/modules/payments/PaymentManager.idl
@@ -8,7 +8,7 @@
RuntimeEnabled=PaymentApp,
ConstructorCallWith=ExecutionContext,
DependentLifetime,
-] interface PaymentAppManager {
+] interface PaymentManager {
[CallWith=ScriptState] Promise<void> setManifest(PaymentAppManifest manifest);
[CallWith=ScriptState] Promise<PaymentAppManifest> getManifest();
};
« no previous file with comments | « third_party/WebKit/Source/modules/payments/PaymentManager.cpp ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698