Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(88)

Unified Diff: third_party/WebKit/LayoutTests/http/tests/payments/resources/payment-app.js

Issue 2785523003: PaymentHandler: Rename PaymentAppManager to PaymentManager. (Closed)
Patch Set: PaymentHandler: Rename PaymentAppManager to PaymentManager. Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/LayoutTests/http/tests/payments/resources/payment-app.js
diff --git a/third_party/WebKit/LayoutTests/http/tests/payments/resources/payment-app.js b/third_party/WebKit/LayoutTests/http/tests/payments/resources/payment-app.js
index 9ed381e3e22a8298de441d74ac642c3f4b9698e6..5c33a678eb88be95d1b7d865c0aafe4f526d8bf0 100644
--- a/third_party/WebKit/LayoutTests/http/tests/payments/resources/payment-app.js
+++ b/third_party/WebKit/LayoutTests/http/tests/payments/resources/payment-app.js
@@ -1,8 +1,8 @@
importScripts('/resources/testharness.js');
test(function() {
- assert_idl_attribute(registration, 'paymentAppManager', 'One-shot PaymentAppManager needs to be exposed on the registration.');
+ assert_idl_attribute(registration, 'paymentManager', 'One-shot PaymentManager needs to be exposed on the registration.');
- assert_inherits(registration.paymentAppManager, 'setManifest');
- assert_inherits(registration.paymentAppManager, 'getManifest');
-}, 'PaymentAppManager should be exposed and have the expected interface.');
+ assert_inherits(registration.paymentManager, 'setManifest');
+ assert_inherits(registration.paymentManager, 'getManifest');
+}, 'PaymentManager should be exposed and have the expected interface.');

Powered by Google App Engine
This is Rietveld 408576698