Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(448)

Unified Diff: components/payments/content/payment_app.mojom

Issue 2785523003: PaymentHandler: Rename PaymentAppManager to PaymentManager. (Closed)
Patch Set: PaymentHandler: Rename PaymentAppManager to PaymentManager. Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | content/browser/BUILD.gn » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: components/payments/content/payment_app.mojom
diff --git a/components/payments/content/payment_app.mojom b/components/payments/content/payment_app.mojom
index d86c037da0b1028f0cf433335f5e9c4dfead94e9..a980ddcf8a8b14ba0cfdd6c28bcb1e9a9492669f 100644
--- a/components/payments/content/payment_app.mojom
+++ b/components/payments/content/payment_app.mojom
@@ -28,7 +28,7 @@ struct PaymentAppManifest {
array<PaymentAppOption> options;
};
-interface PaymentAppManager {
+interface PaymentManager {
Init(string service_worker_scope);
SetManifest(PaymentAppManifest payment_app_manifest)
=> (PaymentAppManifestError error);
« no previous file with comments | « no previous file | content/browser/BUILD.gn » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698