Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(364)

Side by Side Diff: third_party/WebKit/LayoutTests/http/tests/payments/resources/payment-app.js

Issue 2785523003: PaymentHandler: Rename PaymentAppManager to PaymentManager. (Closed)
Patch Set: PaymentHandler: Rename PaymentAppManager to PaymentManager. Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
1 importScripts('/resources/testharness.js'); 1 importScripts('/resources/testharness.js');
2 2
3 test(function() { 3 test(function() {
4 assert_idl_attribute(registration, 'paymentAppManager', 'One-shot PaymentApp Manager needs to be exposed on the registration.'); 4 assert_idl_attribute(registration, 'paymentManager', 'One-shot PaymentManage r needs to be exposed on the registration.');
5 5
6 assert_inherits(registration.paymentAppManager, 'setManifest'); 6 assert_inherits(registration.paymentManager, 'setManifest');
7 assert_inherits(registration.paymentAppManager, 'getManifest'); 7 assert_inherits(registration.paymentManager, 'getManifest');
8 }, 'PaymentAppManager should be exposed and have the expected interface.'); 8 }, 'PaymentManager should be exposed and have the expected interface.');
OLDNEW

Powered by Google App Engine
This is Rietveld 408576698