Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(18)

Unified Diff: chromecast/common/cast_content_client.h

Issue 2756333002: Rename MediaClientAndroid to MediaDrmBridgeClient (Closed)
Patch Set: Fix .h guards Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chrome/common/media/chrome_media_drm_bridge_client.cc ('k') | chromecast/common/cast_content_client.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chromecast/common/cast_content_client.h
diff --git a/chromecast/common/cast_content_client.h b/chromecast/common/cast_content_client.h
index 9d02fe4c33b660dbfe446bdeb3e6f6508c124b31..bc6b903bc63049aa6e473fd52911c27564d06502 100644
--- a/chromecast/common/cast_content_client.h
+++ b/chromecast/common/cast_content_client.h
@@ -27,7 +27,7 @@ class CastContentClient : public content::ContentClient {
int resource_id) const override;
gfx::Image& GetNativeImageNamed(int resource_id) const override;
#if defined(OS_ANDROID)
- ::media::MediaClientAndroid* GetMediaClientAndroid() override;
+ ::media::MediaDrmBridgeClient* GetMediaDrmBridgeClient() override;
#endif // OS_ANDROID
};
« no previous file with comments | « chrome/common/media/chrome_media_drm_bridge_client.cc ('k') | chromecast/common/cast_content_client.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698