Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(31)

Unified Diff: chromecast/common/cast_content_client.cc

Issue 2756333002: Rename MediaClientAndroid to MediaDrmBridgeClient (Closed)
Patch Set: Fix .h guards Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chromecast/common/cast_content_client.h ('k') | chromecast/common/media/BUILD.gn » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chromecast/common/cast_content_client.cc
diff --git a/chromecast/common/cast_content_client.cc b/chromecast/common/cast_content_client.cc
index 3f4cc700354f96aded3923e64a03c172b3365b7d..0452fc52a51920dd14add91ac7f530b34ad1d65e 100644
--- a/chromecast/common/cast_content_client.cc
+++ b/chromecast/common/cast_content_client.cc
@@ -17,7 +17,7 @@
#include "url/url_util.h"
#if defined(OS_ANDROID)
-#include "chromecast/common/media/cast_media_client_android.h"
+#include "chromecast/common/media/cast_media_drm_bridge_client.h"
#endif
namespace chromecast {
@@ -110,8 +110,8 @@ gfx::Image& CastContentClient::GetNativeImageNamed(int resource_id) const {
}
#if defined(OS_ANDROID)
-::media::MediaClientAndroid* CastContentClient::GetMediaClientAndroid() {
- return new media::CastMediaClientAndroid();
+::media::MediaDrmBridgeClient* CastContentClient::GetMediaDrmBridgeClient() {
+ return new media::CastMediaDrmBridgeClient();
}
#endif // OS_ANDROID
« no previous file with comments | « chromecast/common/cast_content_client.h ('k') | chromecast/common/media/BUILD.gn » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698