Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(11)

Unified Diff: third_party/WebKit/public/web/WebFrameClient.h

Issue 2738953002: Rename WebParsedFeaturePolicyHeader to WebParsedFeaturePolicy (Closed)
Patch Set: ParsedFeaturePolicyHeader => ParsedFeaturePolicy (content version) Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/public/web/WebFrameClient.h
diff --git a/third_party/WebKit/public/web/WebFrameClient.h b/third_party/WebKit/public/web/WebFrameClient.h
index 539f8ef1c58cf90dcc7ff42c5fc357734ff4eae0..1f40cd58d9cff0f8774fb39f9b29f3348051d954 100644
--- a/third_party/WebKit/public/web/WebFrameClient.h
+++ b/third_party/WebKit/public/web/WebFrameClient.h
@@ -228,7 +228,7 @@ class BLINK_EXPORT WebFrameClient {
// Called when a Feature-Policy HTTP header is encountered while loading the
// frame's document.
virtual void didSetFeaturePolicyHeader(
- const WebParsedFeaturePolicyHeader& parsedHeader) {}
+ const WebParsedFeaturePolicy& parsedHeader) {}
// Called when a new Content Security Policy is added to the frame's
// document. This can be triggered by handling of HTTP headers, handling
« no previous file with comments | « third_party/WebKit/public/platform/WebFeaturePolicy.h ('k') | third_party/WebKit/public/web/WebRemoteFrame.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698