Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(258)

Unified Diff: third_party/WebKit/public/platform/Platform.h

Issue 2738953002: Rename WebParsedFeaturePolicyHeader to WebParsedFeaturePolicy (Closed)
Patch Set: ParsedFeaturePolicyHeader => ParsedFeaturePolicy (content version) Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/public/platform/Platform.h
diff --git a/third_party/WebKit/public/platform/Platform.h b/third_party/WebKit/public/platform/Platform.h
index 9b20ac06bada87bb651c29bc058b0d7df0cc5518..6554e86c31971e515a7981167ba6ddeff04195a7 100644
--- a/third_party/WebKit/public/platform/Platform.h
+++ b/third_party/WebKit/public/platform/Platform.h
@@ -691,8 +691,8 @@ class BLINK_PLATFORM_EXPORT Platform {
// document's origin.
virtual WebFeaturePolicy* createFeaturePolicy(
const WebFeaturePolicy* parentPolicy,
- const WebParsedFeaturePolicyHeader& containerPolicy,
- const WebParsedFeaturePolicyHeader& policyHeader,
+ const WebParsedFeaturePolicy& containerPolicy,
+ const WebParsedFeaturePolicy& policyHeader,
const WebSecurityOrigin&) {
return nullptr;
}
« no previous file with comments | « third_party/WebKit/Source/web/WebRemoteFrameImpl.cpp ('k') | third_party/WebKit/public/platform/WebFeaturePolicy.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698