Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(640)

Unified Diff: third_party/WebKit/Source/platform/feature_policy/FeaturePolicy.h

Issue 2738953002: Rename WebParsedFeaturePolicyHeader to WebParsedFeaturePolicy (Closed)
Patch Set: ParsedFeaturePolicyHeader => ParsedFeaturePolicy (content version) Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/platform/feature_policy/FeaturePolicy.h
diff --git a/third_party/WebKit/Source/platform/feature_policy/FeaturePolicy.h b/third_party/WebKit/Source/platform/feature_policy/FeaturePolicy.h
index a134f126313b81d48ee8151b4192f5bcc4307cdf..52e1a9b03497b1fea19860ad61b762937527ce95 100644
--- a/third_party/WebKit/Source/platform/feature_policy/FeaturePolicy.h
+++ b/third_party/WebKit/Source/platform/feature_policy/FeaturePolicy.h
@@ -26,7 +26,7 @@ getWebFeaturePolicyFeature(const String& feature);
// but will be filtered out when the policy is constructed. If |messages| is
// not null, then any errors in the input will cause an error message to be
// appended to it.
-PLATFORM_EXPORT WebParsedFeaturePolicyHeader
+PLATFORM_EXPORT WebParsedFeaturePolicy
parseFeaturePolicy(const String& policy,
RefPtr<SecurityOrigin>,
Vector<String>* messages);

Powered by Google App Engine
This is Rietveld 408576698