Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(210)

Unified Diff: third_party/WebKit/Source/core/frame/LocalFrameClient.h

Issue 2738953002: Rename WebParsedFeaturePolicyHeader to WebParsedFeaturePolicy (Closed)
Patch Set: ParsedFeaturePolicyHeader => ParsedFeaturePolicy (content version) Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/frame/LocalFrameClient.h
diff --git a/third_party/WebKit/Source/core/frame/LocalFrameClient.h b/third_party/WebKit/Source/core/frame/LocalFrameClient.h
index 714313a063dc56e43561ee713b17abec0981f667..c2a2494009cf2a7dc1378a9d8f8a3dda1d0166e3 100644
--- a/third_party/WebKit/Source/core/frame/LocalFrameClient.h
+++ b/third_party/WebKit/Source/core/frame/LocalFrameClient.h
@@ -272,7 +272,7 @@ class CORE_EXPORT LocalFrameClient : public FrameClient {
virtual void didChangeSandboxFlags(Frame* childFrame, SandboxFlags) {}
virtual void didSetFeaturePolicyHeader(
- const WebParsedFeaturePolicyHeader& parsedHeader) {}
+ const WebParsedFeaturePolicy& parsedHeader) {}
// Called when a new Content Security Policy is added to the frame's document.
// This can be triggered by handling of HTTP headers, handling of <meta>
« no previous file with comments | « third_party/WebKit/Source/core/dom/SecurityContext.cpp ('k') | third_party/WebKit/Source/core/loader/FrameLoader.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698