Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(296)

Unified Diff: third_party/WebKit/Source/core/dom/SecurityContext.h

Issue 2738953002: Rename WebParsedFeaturePolicyHeader to WebParsedFeaturePolicy (Closed)
Patch Set: ParsedFeaturePolicyHeader => ParsedFeaturePolicy (content version) Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « content/renderer/render_frame_impl.cc ('k') | third_party/WebKit/Source/core/dom/SecurityContext.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: third_party/WebKit/Source/core/dom/SecurityContext.h
diff --git a/third_party/WebKit/Source/core/dom/SecurityContext.h b/third_party/WebKit/Source/core/dom/SecurityContext.h
index d052759f2bc907404160aa76d953e637261f22d2..e3dde509d20e9e2ba9913976e655a8a1f2640962 100644
--- a/third_party/WebKit/Source/core/dom/SecurityContext.h
+++ b/third_party/WebKit/Source/core/dom/SecurityContext.h
@@ -93,7 +93,7 @@ class CORE_EXPORT SecurityContext : public GarbageCollectedMixin {
void enforceSuborigin(const Suborigin&);
WebFeaturePolicy* getFeaturePolicy() const { return m_featurePolicy.get(); }
- void initializeFeaturePolicy(const WebParsedFeaturePolicyHeader& parsedHeader,
+ void initializeFeaturePolicy(const WebParsedFeaturePolicy& parsedHeader,
const WebFeaturePolicy* parentFeaturePolicy);
void updateFeaturePolicyOrigin();
« no previous file with comments | « content/renderer/render_frame_impl.cc ('k') | third_party/WebKit/Source/core/dom/SecurityContext.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698