Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(833)

Unified Diff: third_party/WebKit/Source/core/svg/graphics/SVGImageChromeClient.h

Issue 2723993002: Rename platform/Widget to platform/FrameViewBase in core. (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/svg/graphics/SVGImageChromeClient.h
diff --git a/third_party/WebKit/Source/core/svg/graphics/SVGImageChromeClient.h b/third_party/WebKit/Source/core/svg/graphics/SVGImageChromeClient.h
index 313561dfb3342ef05b19fa00e75c1407c32e699a..eea10b52b9a1b1dfccca5afbb2fd83f814d1a6d9 100644
--- a/third_party/WebKit/Source/core/svg/graphics/SVGImageChromeClient.h
+++ b/third_party/WebKit/Source/core/svg/graphics/SVGImageChromeClient.h
@@ -56,7 +56,7 @@ class CORE_EXPORT SVGImageChromeClient final : public EmptyChromeClient {
void chromeDestroyed() override;
void invalidateRect(const IntRect&) override;
- void scheduleAnimation(Widget*) override;
+ void scheduleAnimation(FrameViewBase*) override;
void setTimer(std::unique_ptr<TimerBase>);
void animationTimerFired(TimerBase*);

Powered by Google App Engine
This is Rietveld 408576698