Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(556)

Unified Diff: third_party/WebKit/Source/core/layout/LayoutTreeAsText.cpp

Issue 2723993002: Rename platform/Widget to platform/FrameViewBase in core. (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/layout/LayoutTreeAsText.cpp
diff --git a/third_party/WebKit/Source/core/layout/LayoutTreeAsText.cpp b/third_party/WebKit/Source/core/layout/LayoutTreeAsText.cpp
index dc3c3d7c25a217a7ec57f52b0527d8400f05d230..0ccaf12b22abf087a9d7135db196ca44672dfd6e 100644
--- a/third_party/WebKit/Source/core/layout/LayoutTreeAsText.cpp
+++ b/third_party/WebKit/Source/core/layout/LayoutTreeAsText.cpp
@@ -526,9 +526,9 @@ void write(TextStream& ts,
}
if (o.isLayoutPart()) {
- Widget* widget = toLayoutPart(o).widget();
- if (widget && widget->isFrameView()) {
- FrameView* view = toFrameView(widget);
+ FrameViewBase* frameViewBase = toLayoutPart(o).widget();
+ if (frameViewBase && frameViewBase->isFrameView()) {
+ FrameView* view = toFrameView(frameViewBase);
LayoutViewItem rootItem = view->layoutViewItem();
if (!rootItem.isNull()) {
rootItem.updateStyleAndLayout();

Powered by Google App Engine
This is Rietveld 408576698