Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(539)

Unified Diff: third_party/WebKit/Source/core/layout/LayoutScrollbar.cpp

Issue 2723993002: Rename platform/Widget to platform/FrameViewBase in core. (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/layout/LayoutScrollbar.cpp
diff --git a/third_party/WebKit/Source/core/layout/LayoutScrollbar.cpp b/third_party/WebKit/Source/core/layout/LayoutScrollbar.cpp
index 90db9aaf92fcc29032fce52ab2d32d6c741289d6..d5b5bac792673987a9e5813a5308e7dbc69b9612 100644
--- a/third_party/WebKit/Source/core/layout/LayoutScrollbar.cpp
+++ b/third_party/WebKit/Source/core/layout/LayoutScrollbar.cpp
@@ -99,7 +99,7 @@ LayoutBox* LayoutScrollbar::styleSource() const {
: 0;
}
-void LayoutScrollbar::setParent(Widget* parent) {
+void LayoutScrollbar::setParent(FrameViewBase* parent) {
Scrollbar::setParent(parent);
if (!parent) {
// Destroy all of the scrollbar's LayoutBoxes.
« no previous file with comments | « third_party/WebKit/Source/core/layout/LayoutScrollbar.h ('k') | third_party/WebKit/Source/core/layout/LayoutTreeAsText.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698