Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(296)

Unified Diff: components/password_manager/core/browser/form_fetcher_impl.cc

Issue 2716583003: Rename Origin.unique() to opaque().
Patch Set: Update new uses post-rebase Created 3 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/password_manager/core/browser/form_fetcher_impl.cc
diff --git a/components/password_manager/core/browser/form_fetcher_impl.cc b/components/password_manager/core/browser/form_fetcher_impl.cc
index 543580e9c142cb1e88759f54468e1eeba67a6757..611db33a579ed9d6f108edce5afd402e6a75f0cc 100644
--- a/components/password_manager/core/browser/form_fetcher_impl.cc
+++ b/components/password_manager/core/browser/form_fetcher_impl.cc
@@ -35,7 +35,7 @@ std::vector<std::unique_ptr<PasswordForm>> SplitFederatedMatches(
const auto first_federated = std::partition(
store_results->begin(), store_results->end(),
[](const std::unique_ptr<PasswordForm>& form) {
- return form->federation_origin.unique(); // False means federated.
+ return form->federation_origin.opaque(); // False means federated.
});
// Move out federated matches.

Powered by Google App Engine
This is Rietveld 408576698