Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(758)

Unified Diff: third_party/WebKit/Source/core/paint/SVGPaintContext.h

Issue 2715513009: Rename SVGPaintContext::paintSubtree to paintResourceSubtree (Closed)
Patch Set: Rename instead Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/paint/SVGPaintContext.h
diff --git a/third_party/WebKit/Source/core/paint/SVGPaintContext.h b/third_party/WebKit/Source/core/paint/SVGPaintContext.h
index 696c1229fc1efb7c3e4ac91dc3a6a683b5e7aae3..e69322fdc2367ab1fe7195e6153cb505a6c475ca 100644
--- a/third_party/WebKit/Source/core/paint/SVGPaintContext.h
+++ b/third_party/WebKit/Source/core/paint/SVGPaintContext.h
@@ -117,7 +117,7 @@ class SVGPaintContext {
// successfully applied.
bool applyClipMaskAndFilterIfNecessary();
- static void paintSubtree(GraphicsContext&, const LayoutObject*);
+ static void paintResourceSubtree(GraphicsContext&, const LayoutObject*);
// TODO(fs): This functions feels a bit misplaced (we don't want this to
// turn into the new kitchen sink). Move it if a better location surfaces.

Powered by Google App Engine
This is Rietveld 408576698