Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(701)

Unified Diff: third_party/WebKit/Source/core/paint/SVGPaintContext.cpp

Issue 2715513009: Rename SVGPaintContext::paintSubtree to paintResourceSubtree (Closed)
Patch Set: Rename instead Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/paint/SVGPaintContext.cpp
diff --git a/third_party/WebKit/Source/core/paint/SVGPaintContext.cpp b/third_party/WebKit/Source/core/paint/SVGPaintContext.cpp
index 00ee12c0257381f8eccf836579da5b626906675a..89691537e88e97066a9bf00b6eb60f3824afc3e2 100644
--- a/third_party/WebKit/Source/core/paint/SVGPaintContext.cpp
+++ b/third_party/WebKit/Source/core/paint/SVGPaintContext.cpp
@@ -218,8 +218,8 @@ bool SVGPaintContext::isIsolationInstalled() const {
return false;
}
-void SVGPaintContext::paintSubtree(GraphicsContext& context,
- const LayoutObject* item) {
+void SVGPaintContext::paintResourceSubtree(GraphicsContext& context,
+ const LayoutObject* item) {
DCHECK(item);
DCHECK(!item->needsLayout());

Powered by Google App Engine
This is Rietveld 408576698