Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(130)

Unified Diff: content/renderer/fetchers/associated_resource_fetcher_impl.h

Issue 2714423002: Rename SkipServiceWorker to ServiceWorkerMode (Closed)
Patch Set: typos-- Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/renderer/fetchers/associated_resource_fetcher_impl.h
diff --git a/content/renderer/fetchers/associated_resource_fetcher_impl.h b/content/renderer/fetchers/associated_resource_fetcher_impl.h
index d99bc7122075be80043e53d3a15e7dcf21dee4d2..52a910586e232d1b3184bd975e89387ca3435f8c 100644
--- a/content/renderer/fetchers/associated_resource_fetcher_impl.h
+++ b/content/renderer/fetchers/associated_resource_fetcher_impl.h
@@ -29,8 +29,8 @@ namespace content {
class AssociatedResourceFetcherImpl : public AssociatedResourceFetcher {
public:
// AssociatedResourceFetcher implementation:
- void SetSkipServiceWorker(
- blink::WebURLRequest::SkipServiceWorker skip_service_worker) override;
+ void SetServiceWorkerMode(
+ blink::WebURLRequest::ServiceWorkerMode service_worker_mode) override;
void SetCachePolicy(blink::WebCachePolicy policy) override;
void SetLoaderOptions(
const blink::WebAssociatedURLLoaderOptions& options) override;
« no previous file with comments | « content/public/renderer/associated_resource_fetcher.h ('k') | content/renderer/fetchers/associated_resource_fetcher_impl.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698