Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1061)

Unified Diff: content/public/renderer/associated_resource_fetcher.h

Issue 2714423002: Rename SkipServiceWorker to ServiceWorkerMode (Closed)
Patch Set: typos-- Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/public/renderer/associated_resource_fetcher.h
diff --git a/content/public/renderer/associated_resource_fetcher.h b/content/public/renderer/associated_resource_fetcher.h
index adf394182680f65db62aa34b4c9b30e5a4ea665b..5dca1ab38fb65520cddde9cb4aeee7971900551f 100644
--- a/content/public/renderer/associated_resource_fetcher.h
+++ b/content/public/renderer/associated_resource_fetcher.h
@@ -42,8 +42,8 @@ class CONTENT_EXPORT AssociatedResourceFetcher {
// the request, and the callback will never be run.
static AssociatedResourceFetcher* Create(const GURL& url);
- virtual void SetSkipServiceWorker(
- blink::WebURLRequest::SkipServiceWorker skip_service_worker) = 0;
+ virtual void SetServiceWorkerMode(
+ blink::WebURLRequest::ServiceWorkerMode service_worker_mode) = 0;
virtual void SetCachePolicy(blink::WebCachePolicy policy) = 0;
// Associate the corresponding WebURLLoaderOptions to the loader. Must be
« no previous file with comments | « content/common/service_worker/service_worker_types.h ('k') | content/renderer/fetchers/associated_resource_fetcher_impl.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698