Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(188)

Unified Diff: content/child/web_url_loader_impl.h

Issue 2714423002: Rename SkipServiceWorker to ServiceWorkerMode (Closed)
Patch Set: typos-- Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/child/web_url_loader_impl.h
diff --git a/content/child/web_url_loader_impl.h b/content/child/web_url_loader_impl.h
index 27b4b2f5b1c1e4d2e5db02410a68b415a8c38f77..676f2a6f2642b15e739b50e5c871f7fe86a42e5d 100644
--- a/content/child/web_url_loader_impl.h
+++ b/content/child/web_url_loader_impl.h
@@ -53,7 +53,7 @@ class CONTENT_EXPORT WebURLLoaderImpl
static blink::WebURLRequest PopulateURLRequestForRedirect(
const blink::WebURLRequest& request,
const net::RedirectInfo& redirect_info,
- blink::WebURLRequest::SkipServiceWorker skip_service_worker);
+ blink::WebURLRequest::ServiceWorkerMode service_worker_mode);
// WebURLLoader methods:
void loadSynchronously(const blink::WebURLRequest& request,
« no previous file with comments | « content/browser/service_worker/service_worker_fetch_dispatcher.cc ('k') | content/child/web_url_loader_impl.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698