Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1036)

Unified Diff: content/browser/service_worker/service_worker_fetch_dispatcher.cc

Issue 2714423002: Rename SkipServiceWorker to ServiceWorkerMode (Closed)
Patch Set: typos-- Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/browser/service_worker/service_worker_fetch_dispatcher.cc
diff --git a/content/browser/service_worker/service_worker_fetch_dispatcher.cc b/content/browser/service_worker/service_worker_fetch_dispatcher.cc
index d29ae197aea07a15aa93600ad3a869c3bc213be4..be41aa95de6203d05814549934aa47209b443f86 100644
--- a/content/browser/service_worker/service_worker_fetch_dispatcher.cc
+++ b/content/browser/service_worker/service_worker_fetch_dispatcher.cc
@@ -557,7 +557,7 @@ bool ServiceWorkerFetchDispatcher::MaybeStartNavigationPreload(
// for the service worker navigation preload request.
request.resource_type = RESOURCE_TYPE_SUB_RESOURCE;
request.priority = original_request->priority();
- request.skip_service_worker = SkipServiceWorker::ALL;
+ request.service_worker_mode = ServiceWorkerMode::NONE;
request.do_not_prompt_for_login = true;
request.render_frame_id = original_info->GetRenderFrameID();
request.is_main_frame = original_info->IsMainFrame();
« no previous file with comments | « content/browser/service_worker/foreign_fetch_request_handler_unittest.cc ('k') | content/child/web_url_loader_impl.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698