Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(114)

Unified Diff: ui/android/delegated_frame_host_android.h

Issue 2708153005: Rename SurfaceIdAllocator to LocalSurfaceIdAllocator (Closed)
Patch Set: Delete useless include Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: ui/android/delegated_frame_host_android.h
diff --git a/ui/android/delegated_frame_host_android.h b/ui/android/delegated_frame_host_android.h
index a58e530a190385d416b3177d26eeffba84fe67f1..9b47f7b43cc06c88612fa7c73b4aeea716901cc8 100644
--- a/ui/android/delegated_frame_host_android.h
+++ b/ui/android/delegated_frame_host_android.h
@@ -20,7 +20,7 @@ class CompositorFrame;
class Layer;
class SurfaceManager;
class SurfaceLayer;
-class SurfaceIdAllocator;
+class LocalSurfaceIdAllocator;
enum class SurfaceDrawStatus;
} // namespace cc
@@ -84,7 +84,7 @@ class UI_ANDROID_EXPORT DelegatedFrameHostAndroid
ViewAndroid* view_;
cc::SurfaceManager* surface_manager_;
- std::unique_ptr<cc::SurfaceIdAllocator> surface_id_allocator_;
+ std::unique_ptr<cc::LocalSurfaceIdAllocator> local_surface_id_allocator_;
WindowAndroidCompositor* registered_parent_compositor_ = nullptr;
Client* client_;

Powered by Google App Engine
This is Rietveld 408576698