Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1690)

Unified Diff: content/browser/frame_host/render_widget_host_view_child_frame.cc

Issue 2708153005: Rename SurfaceIdAllocator to LocalSurfaceIdAllocator (Closed)
Patch Set: Delete useless include Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/browser/frame_host/render_widget_host_view_child_frame.cc
diff --git a/content/browser/frame_host/render_widget_host_view_child_frame.cc b/content/browser/frame_host/render_widget_host_view_child_frame.cc
index edf97a0461e1c38a84a073d88a32408052efd9b5..704152e5c63beffe043b319e2d5ee8e0945ca1e6 100644
--- a/content/browser/frame_host/render_widget_host_view_child_frame.cc
+++ b/content/browser/frame_host/render_widget_host_view_child_frame.cc
@@ -60,7 +60,7 @@ RenderWidgetHostViewChildFrame::RenderWidgetHostViewChildFrame(
frame_connector_(nullptr),
begin_frame_source_(nullptr),
weak_factory_(this) {
- id_allocator_.reset(new cc::SurfaceIdAllocator());
+ id_allocator_.reset(new cc::LocalSurfaceIdAllocator());
auto* manager = GetSurfaceManager();
manager->RegisterFrameSinkId(frame_sink_id_);
surface_factory_ =
« no previous file with comments | « content/browser/frame_host/render_widget_host_view_child_frame.h ('k') | content/browser/renderer_host/delegated_frame_host.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698