Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2132)

Unified Diff: Source/platform/scroll/FramelessScrollView.h

Issue 269433002: Revert of isActiveFocus() is a more meaningful name (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 6 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/platform/graphics/GraphicsLayerTest.cpp ('k') | Source/platform/scroll/FramelessScrollView.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/platform/scroll/FramelessScrollView.h
diff --git a/Source/platform/scroll/FramelessScrollView.h b/Source/platform/scroll/FramelessScrollView.h
index 79d1de647e04482defc2b7039786525bc1fee881..29c7193fb43ed8ee03a9afb7decf45e5b10f436b 100644
--- a/Source/platform/scroll/FramelessScrollView.h
+++ b/Source/platform/scroll/FramelessScrollView.h
@@ -68,7 +68,7 @@
// ScrollableArea public methods:
virtual void invalidateScrollbarRect(Scrollbar*, const IntRect&) OVERRIDE;
- virtual bool isActiveFocus() const OVERRIDE;
+ virtual bool isActive() const OVERRIDE;
virtual bool scrollbarsCanBeActive() const OVERRIDE;
virtual IntRect scrollableAreaBoundingBox() const OVERRIDE;
« no previous file with comments | « Source/platform/graphics/GraphicsLayerTest.cpp ('k') | Source/platform/scroll/FramelessScrollView.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698